ALA TechSource Logo
 
curve Home spacer Publications spacer Subscribe spacer Blog spacer About  
    

Okay, so we're having some technical issues...

Submitted by Teresa Koltzenburg on September 22, 2005 - 1:39pm

I know I said not to worry, and I didn't. Until yesterday—when the new postings on this blog were not showing up in my aggregator (Bloglines). And then Troy Linker, the head of ALA Production Services, had some problems with his news reader (MyYahoo!), I started to panic. I mean really, the name of this blog is the ALA TechSource blog.

During our pre-launch conference call on Monday, Karen and Michael both pointed out that having RSS in order before we launch is imperative—lest we get fisked about this technical problem, and readers, subsequently, tune out.

But my Web development team, Gulo Solutions, here in Chicago, is on it. I know it's working in Bloglines. In Yahoo!, I guess we're still having some issues. Apparently, our beta site and the live site made the aggregators and news readers "get confused." I know this is confounding to me. But I'm leaving the really technical stuff to Gulo.

If you're having problems with getting this blog in your aggregators/news readers, please comment. I'm trying to head any fisking (at least about this RSS issue) off at the pass.


Comments (4)

Bloglines feed works for me

Bloglines feed works for me but does not display the author of the post as most of my feeds do. This would be very nice since there are multiple authors.

Ok, adding to My Yahoo! now

Ok, adding to My Yahoo! now as well.

Works fine in Bloglines. Is

Works fine in Bloglines. Is there any way for the comments to show up under the posting and also in the RSS feed?

The RSS is working for

The RSS is working for Firefox Live Bookmarks, My MSN, Google Home, Bloglines, and most others. It just seems to be My Yahoo that is the problem right now. Unfortunately, it's the most popular.